Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Due to resource constraints, /g/ and /tg/ will no longer be archived or available. Other archivers continue to archive these boards.Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 2.11 MB, 4160x3120, IMG_20181123_213347.jpg [View same] [iqdb] [saucenao] [google] [report]
68630243 No.68630243 [Reply] [Original] [archived.moe] [rbt]

Fuck GPT

>> No.68630277

>TWO installations of windows on the same drive
but why?

>> No.68630308
File: 470 KB, 1440x810, 1541307173940.jpg [View same] [iqdb] [saucenao] [google] [report]
68630308

>>68630277
>be on windows 7, "upgrade" to 8
>be dipshit and fall for wankers 10 meme, get it for "free"
>graphics driver hangs half the time, random freezes, ect
>try to install windows 7 again and get pic related
I don't want to wipe the drive since I have over 100GB of media on it

>> No.68630344

>>68630308
just fix your windows 10 installation, retard

>> No.68630361

>>68630344
Aren't you following? He is trying to fix it by upgrading back to 7

>> No.68630386

>>68630361
its the same botnet as windows 10
if you're going to surrender your freedoms to a corporation in exchange for garbage software you might as well use the newest bullshit

>> No.68630398

>>68630308
Jesus Christ. I knew there are retards on /g/, but wtf. Can't even install drivers, can't install windows properly, can't move media to other drives. It's fucking Windows!!! This is toddler level easy. M8 kys.

>> No.68630407

>>68630308
unplug all other hdd/ssd on your pc.

Then install it.

>> No.68630408
File: 262 KB, 960x960, 22730416.jpg [View same] [iqdb] [saucenao] [google] [report]
68630408

>>68630344
>>68630398
Already tried updating on a weekly basis, installing old AND new graphics drivers after using DDU, cortana won't fucking leave me alone, and there's always high disk usage going on 90% of the time. I just wanna go back to when things were simple and didn't want to make me blow my head off.

>>68630361
At this point it essentially is.

>>68630386
I don't even care about the botnet desu, I just want a working functional computer again.

>> No.68630410

>>68630243
SHIFT F10 to open command prompt and use diskpart do convert disk, or boot via uefi

shit head.

>> No.68630419

>>68630407
I only gots 1, it's a laptop

>> No.68630422

>>68630410
>SHIFT F10 to open command prompt and use diskpart do convert disk
this will make your disk unreadable btw

>> No.68630429
File: 84 KB, 371x371, 1462117971891.jpg [View same] [iqdb] [saucenao] [google] [report]
68630429

>>68630410
I was thinking of doing that but doesn't this nuke the drive?

>> No.68630439
File: 69 KB, 775x837, 1478201807359.jpg [View same] [iqdb] [saucenao] [google] [report]
68630439

>>68630422
I knew it, I even felt my balls shrink when I thought of doing this.

>> No.68630445

>>68630439
you need to make a windows7 usb drive that boot from uefi or you need to fix your windows10

>> No.68630453

>>68630429
I don't know I have never got myself backed into a corner like that before.

just boot the windows 7 disk via uefi and it will install fine.

>> No.68630481
File: 34 KB, 430x290, 1427069666560.jpg [View same] [iqdb] [saucenao] [google] [report]
68630481

>>68630445
delete windows 10 without nuking my media. Already made bootable 7 usb with rufus.

>>68630453
No can do compadre, only got 1 HDD onboard the laptop.

I should have listened /g/, there was literally NOTHING wrong with the windows 7 I had.

>> No.68630500

>>68630481
you are an idiot my friend
we are telling you to make a UEFI (this is important) windows 7 usb stick

>> No.68630521

There is nothing wrong with GPT. You need to boot the install disc in UEFI mode. Disable legacy MBR booting in the motherboard settings and try again faggot. If your board is still MBR, then you are a retard for wanting to boot GPT disks.

>> No.68630532
File: 203 KB, 439x371, face_off.webm [View same] [iqdb] [saucenao] [google] [report]
68630532

>>68630500
I think I did tho...

wut do then?

>> No.68630542

>>68630532
99.999% chance you didn't because the standard .iso doesn't contain EFI

>> No.68630577

make sure the USB stick is formatted GPT
make sure you selected UEFI when putting the Windows installer on it
make sure your motherboard is UEFI and not BIOS
make sure MBR booting is disabled in your motherboard settings

Not rocket science.

>> No.68630591

>not creating the boot drive with Rufus

it has option for both uefi and bios

>> No.68630596
File: 198 KB, 1003x700, w.jpg [View same] [iqdb] [saucenao] [google] [report]
68630596

>>68630542
>>68630577
gonna try

>> No.68630608

>Windows 7 in 2019
Time to upgrade grandpa

>> No.68630632

>>68630608
see >>68630308

You can keep your dumb zoomer piece of shit OS to yourself, I just want my computer to work again.

>> No.68630637

>>68630243
you can install windows 7 on gpt drives though

>> No.68630658

>>68630637
apparently I fucked that up I think, rufus might have thought chosen MBR partition scheme for max compatibility. I never checked desu.

>> No.68630664

>>68630658
just read the rest of the thread and saw that, good luck anon

>> No.68631236

>>68630308
>having any data on the C drive
S
M
H

T
B
H

F
A
M

>> No.68631265
File: 1.10 MB, 3120x4160, IMG_20181123_232551.jpg [View same] [iqdb] [saucenao] [google] [report]
68631265

WELP

>> No.68631288
File: 975 KB, 500x281, 1518871626001.gif [View same] [iqdb] [saucenao] [google] [report]
68631288

>>68631265
OP BTFO

>> No.68631376

>>68630243
Just F8 or F10 into the boot menu and you will have an obvious option to boot the disk UEFI, if you have some bullshit pirate auto activating iso with updates slip streamed in then they probably didn't make the disk bootable via UEFI.

>> No.68631463

i have never ever had a issue with windows ever.
vista 7 and win 10 ltsb have never given me issues
what am i doing wrong? why do so many people have issues and i dont

>> No.68631577
File: 281 KB, 421x421, 1512844825117.png [View same] [iqdb] [saucenao] [google] [report]
68631577

Ah man, I figured it out /g/oys: windows 7 install iso is 32-bit and UEFI is 64-bit. FML

>>68631463
Probably hardware, compatibility will never be 100% good everywhere no matter what.

>> No.68631584
File: 304 KB, 500x732, AaoL3s4.png [View same] [iqdb] [saucenao] [google] [report]
68631584

Thank you to everyone for trying to help though, there's a 32-bit efi sitting on my iso but all my os "upgrades" made my computer gay.

>> No.68631657

>>68630243
Its been 6 fucking years and you still dont understand fucking GPT? Holy shit you're retarded

>> No.68631682

>>68631657
>Its been 6 fucking years
?

>> No.68631699

>>68631682
Since windows 8 launched and gpt windows install was the default option on every new prebuilt.

>> No.68631713
File: 156 KB, 378x509, 1503515537943.webm [View same] [iqdb] [saucenao] [google] [report]
68631713

>>68631657
>>68631699
Nah I totally get it m8, rufus didn't enable it by default and with very good reason: I no have 64-butt efi :(

>> No.68631720

>>68631713
>I no have 64-butt efi :(
Then who was Windows partition install? You're using an HDD from another computer?
Because you can uefi install 7 you know.

>> No.68631745
File: 160 KB, 900x900, 1511396778699.jpg [View same] [iqdb] [saucenao] [google] [report]
68631745

>>68631720
Flash drive and windows 7 iso is 32-bit with ntfs system. UEFI tells me to fuck off immediately if I try 32-bit.

>> No.68631746
File: 16 KB, 355x355, intel pin.jpg [View same] [iqdb] [saucenao] [google] [report]
68631746

*CREAK*

>> No.68631753

>>68631745
Well, just format to fat32 and get the 64bit iso, move the required files for uefi install, BAM, you got your frash drive working.

>> No.68631758
File: 106 KB, 529x529, le_lifeless_stare_anime_face.jpg [View same] [iqdb] [saucenao] [google] [report]
68631758

>>68631753
Yeah I guess so. Wish I wasn't such a mong, life is so excruciatingly difficult when you're as dumb as me.

>> No.68631761

>>68631699
macs were using GPT well before windows, GPT is much older than 2012, or even 2006 when apple started using it, GPT was part of EFI, which was deprecated in 2005

>> No.68631782

>>68631761
Did you missed the part about "gpt windows"?
No one care about mac implementation neither is relevant to the thread.

>> No.68631808

>>68631782
the GPT used in windows and macos is the same thing
and you said "gpt windows" /after/ saying "6 years"

>> No.68631821

>>68630243
> Fuck Windows
ftfy

>> No.68631848
File: 823 KB, 914x1288, Screen_Shot_20180819_at_03.16.42.png [View same] [iqdb] [saucenao] [google] [report]
68631848

>>68631821
loonix wine left a bad taste in my mouth and I'm too dumb to use the terminal for everyday tasks normally done on a gooey.

>> No.68631851

>>68631808
Yes, and? We talking about windows here, what's so hard to understand autismo?

>> No.68631860

>>68631851
>"Fuck GPT"
>"we're talking specifically about windows!"

>> No.68631869

>>68631860
>"Fuck GPT"
Who are you quoting? That's not a thing of what I've replied here, is your reading comprehension so low anon?

>> No.68631875

>>68631860
OP is a moron and he realized that halfway through the thread. He was just missing the 64-bit efi thingie.

>> No.68631885
File: 46 KB, 325x326, 1496950975767.jpg [View same] [iqdb] [saucenao] [google] [report]
68631885

>>68631869
He actually might be dumber than OP lmao.

>> No.68631887
File: 32 KB, 572x380, 1479308672786.jpg [View same] [iqdb] [saucenao] [google] [report]
68631887

>>68631869
>Who are you quoting?

>> No.68631900
File: 34 KB, 540x540, 1510356576676.jpg [View same] [iqdb] [saucenao] [google] [report]
68631900

OP here: I'm actually starting to feel better about myself now. It's somewhat reassuring to know that I'm not the village idiot.

>> No.68631914

>>68631848
Bitch I don't care about your experience in loonix, I'm just pointing out that windows sucks in partitioning drive

>> No.68631925

>>68631900
welcome to /g/ - doing it's part to make anybody feel like a computer expert

>> No.68631938

>>68631914
Nah, it's all GPT now but it would have been nice if 64-bit UEFI had backwards compatibility with 32-bit OSs. I could be wrong tho.

>> No.68632018
File: 1.15 MB, 2256x4032, pins.jpg [View same] [iqdb] [saucenao] [google] [report]
68632018

>friend streamed himself building a PC
>he put the CPU on the cooler first then tried to put the whole thing on the socket
>the lever was down so there was no way the CPU was going in
>by the time he realized his mistake, it was too late (pic)
And then he sent it back to amazon and they actually gave him a refund.

>> No.68632128

>>68631699
You mean since W7 launched in 2007.

>> No.68632146

>>68631869
>He doesn't understand greentext
>calls others autistic and stupid
k

>> No.68632155

>>68632018
What a fucking idiot. He shouldn't try too many times. They watch for that shit.

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action