Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Due to resource constraints, /g/ and /tg/ will no longer be archived or available. Other archivers continue to archive these boards.Become a Patron!

/g/ - Technology


View post   

[ Toggle deleted replies ]
File: 31 KB, 640x640, f(g)lt.png [View same] [iqdb] [saucenao] [google] [report]
57700997 No.57700997 [Reply] [Original] [archived.moe] [rbt]

Python programming language edition


Previously: >>57692338

Welcome to /fglt/ - Friendly GNU/Linux Thread.
Users of all levels are welcome to ask questions about GNU/Linux and share their experiences.

*** Please be civil, notice the "Friendly" in every Friendly GNU/Linux Thread. ***

Before asking for help, please check our list of resources[*].

If you would like to try out GNU/Linux you can do one of the following:
0) Install a GNU/Linux distribution of your choice in a Virtual Machine.
1) Use a live image and to boot directly into the GNU/Linux distribution without installing anything.
2) Dual boot the GNU/Linux distribution of your choice along with Windows or Mac.
3) Go balls deep and replace everything with GNU/Linux.

* Resources:
$ man <insert command here>
$ info <insert command here>
$ help <insert command here>

Your friendly neighborhood search engine:
Try to use a search engine that respects your privacy such as qwant, searx, ixquick or startpage.

Check the Wikis (Most troubleshoots work for all distros.)
https://wiki.archlinux.org
https://wiki.gentoo.org

What distro should you choose?
https://wiki.installgentoo.com/index.php/Babbies_First_Linux

Break out of the botnet:
https://prism-break.org/en/categories/gnu-linux/

Learn more about Free Software:
https://www.gnu.org

Try GNU GuixSD:
https://www.gnu.org/software/guix/

/fglt/'s website:
http://fglt.nl/

/fglt/'s copypasta collection:
https://p.teknik.io/oJR7K

Friends:
>>>/t/707928 - /t/'s GNU/Linux Games
>>>/t/713097 - /t/'s GNU/Linux Training Videos
>>>/wg/6767536 - /wg/'s GNU/Linux Wallpapers (Part 2)
https://archive.nyafuu.org/wg/thread/6743571/ - /wg/'s GNU/Linux Wallpapers (Part 1)

>> No.57701048

>not using proprietary software
>using """""""libre""""""" crapware
>not knowing the feeling of actually getting shit done
How can anybody be this delusional?

>> No.57701052

daily reminder that whatever you do in python is not programming.
please do not call it that. fun, simplicity, readability, suitability for your personal scenario and other buzzwords you choose to use aren't a qualifier for being a programming language
thanks!

>> No.57701074

>>57701048
who are you quoting?

>> No.57701119
File: 337 KB, 1920x1080, solus-looking-fucking-gorgeous.jpg [View same] [iqdb] [saucenao] [google] [report]
57701119

>falling for the KevinNet meme
>not giving a beautiful, compatible, and amazing distro a chance because of KDE shills on /g/
What did they mean by this?

>> No.57701174

>>57701119
>that piece of shite
>gorgeous
What did he mean by this?

>> No.57701222

>>57701119
>>57701174
>What did they mean by this?
>What did he mean by this?
What did they mean by this?

Seriously I have no idea what the fuck you memekiddies are even talking about

>> No.57701242

*opens notepad++*
*starts """"""""""""programming"""""""""""" in python*
Sounds like a good plan
I'm using Arch if it matters.

>> No.57701370
File: 173 KB, 329x290, 1457278501317-0.png [View same] [iqdb] [saucenao] [google] [report]
57701370

How can i write iso-s to usb drive without dd? CLI tools would be cool as dd always fucks up everything.

>> No.57701382

>>57701119

kde still looks like shit

>>57701222

rice is the only thing linux is good for

>> No.57701398

>>57701370
But dd works. What do you want?

>> No.57701416

Seriously though, what happened with Solus?
I was on here a week ago and there were nothing but Kevin and KevinNet threads for days.
Was the KevinNet thing just a meme, or was there actually some malicious shit found in Solus?

>> No.57701421

>>57701398
Comfy and quick distro hopping. I hate writing discs.

>> No.57701494

daily reminder that arch is a bloated and broken piece of crap

>> No.57701500

I installed Arch and created a /boot partition but now (for no reason at all maybe learning a bit) I want to remove it. How does one do that without breaking everything?

>> No.57701513

>>57701494
won't stop me from using it but k

>> No.57701518

>>57701494

so what's the better alternative?

>> No.57701532
File: 1.35 MB, 1669x1535, 1476907717971.jpg [View same] [iqdb] [saucenao] [google] [report]
57701532

Hey /g/, what's the best lightweight and user-friendly distro for daily use?

>> No.57701534

>>57701518
not responding to obvious bait

>> No.57701581
File: 99 KB, 400x322, 1478833878680.png [View same] [iqdb] [saucenao] [google] [report]
57701581

>>57701494
Found the guy who couldn't install arch.

>> No.57701594
File: 57 KB, 256x256, 1473176153479.png [View same] [iqdb] [saucenao] [google] [report]
57701594

>>57701532
Debian unstable.

>> No.57701618

>>57701532
Windows 10.

>> No.57701622
File: 28 KB, 337x367, 1479486039246.jpg [View same] [iqdb] [saucenao] [google] [report]
57701622

The Pajeets are out in full force today.

>> No.57701624

>>57701594
see >>57701518
>>57701618
see >>>/trash/

>> No.57701635

>>57701622
I blame spillover from /v/eddit

>> No.57701640

>>57701622
>>>/pol/

>> No.57701650

spending a saturday afternoon git bisecting a year old mesa
such is life with GNU/Linux

>> No.57701651

>>57701635
i see your open borders policy has worked out really well

>> No.57701756

>>57701640
>>>/loo/

>> No.57701762

post your ps1

>> No.57701787
File: 102 KB, 430x258, 1477394799176.jpg [View same] [iqdb] [saucenao] [google] [report]
57701787

>>57701762

>> No.57701793

>>57701762
>\[\033]0;\[email protected]\h:\w\007\]\[\033[01;32m\]\[email protected]\h\[\033[01;34m\] \w \$\[\033[00m\]
Guess my distro

>> No.57701843

>>57701787
install gentoo

>> No.57701858
File: 545 KB, 1920x1080, image.png [View same] [iqdb] [saucenao] [google] [report]
57701858

Im pretty new to linux and im picking stuff up fast but I just can't into ricing.

How did this anon make OS X with default quartz and aqua look not shit?

Should I just lurk more?

>> No.57701870

>>57701762
PS1='C:$(pwd | sed "s:/:\\\\\\\:g")> '

>> No.57701892

>>57701858
May I ask how did you came to a conclusion that a thread dedication to operating system derived from Linux is an appropriate place to ask "how do I rice OSX"?

>> No.57701894

>>57701858
Looks pretty shit tbqh.
>OS X
>>>/fa/

>> No.57701903

>>57701870
I tried it. It's fun.

>> No.57701936

>>57701894
>>osx
Pretty shit, but not what im getting at

Im confused as to how he managed to make a de and a wm with no flexibility look like that.

>> No.57701975

>>57701936
see >>57701892

>> No.57701990

>>57701858
looks like shit
even default settings on some des look better than this crap
try again

>> No.57702035
File: 100 KB, 944x1068, 1472514704912.jpg [View same] [iqdb] [saucenao] [google] [report]
57702035

Heya.

So I'm using Xubuntu and one day I decided to watch anime from my laptop hooked up to my big screen in my living room using an HDMI.

The next day, I log in and after I put my password in, the screen blacks out past the login screen. It clearly thinks that the big screen is still its display I take it. I hooked it back up to the TV and the same result happened.

So how do I unfuck my laptop? The only way to use it now is by logging in via guest. I need my files from my main account. How do I fix the display..?

>> No.57702047

>>57702035
use a better distro next time.
at least you learned something valuable.

>> No.57702054

>>57702035
>anime
found your problem

>> No.57702058

>>57702035
>anniemay
found ur problem

try windows key + p

>> No.57702071

>>57702054
>>57702058
>>>/r/eddit

>> No.57702090

Guys does anyone has experience with fibre channel scsi targets.
Im trying to setup one in local network but I can't find any specific tutorial for scsi and qla2xxx.
Everywhere iscsi tutorials.

>> No.57702091

What are some of the best, nonbiased tech websites, and some of the best relating to open-source software and linux in general?

>> No.57702117

>>57702091
I personally use the Linux subreddit and my distro's subreddit. Don't let the meanies here discourage you from using the site. Just ignore them.

>> No.57702126

>>57702091
http://www.omgubuntu.co.uk/

>> No.57702160

>>57702091
hackernews, also open source sucks

>> No.57702177

>>57702091
>>>/g/fglt

>> No.57702222

>>57700997
normie here, wanna start self-teaching coding, is python a good start or should go with c++
>inb4 kys

>> No.57702241

>>57701892
Thought it was based on linux kernel.

Im wrong.

Ill lurk more.

>> No.57702264

>>57702222
Nice digits.

First off, one thing your should know: The only good programming language is C. That's all you need to know. Python has a low learning curve but is also slow and bloated.

>> No.57702265

If I want to start messing around with the volume of individual channels of an audio stream in a video file, should I use a gui video editor or could this be accomplished in command line?

>> No.57702269

>>57702222
Depends on what you wanna do.
If you're interested in programming avoid Python.
C++ is fine if you're interested in programming.

>> No.57702287

>>57702264
This. Also I would like to add that Python isn't really a programming language.

>> No.57702365

>>57702287
It actually is. Even BASH is. Everything that passes the turing test is a programming language.

>> No.57702398

>>57702365
you're confusing turing test with turing completness, but yeah
https://en.wikipedia.org/wiki/Turing_completeness

>> No.57702440
File: 307 KB, 927x540, 1458113989467.png [View same] [iqdb] [saucenao] [google] [report]
57702440

what's the best gnu program out there?

>> No.57702442

Is it a good idea to use perl or python instead of shell scripts? After going a bit deeper into POSIX compatibility and the horrors of never knowing if something works on the other system, I'm thinking about to drop shell scripts.

>> No.57702463
File: 153 KB, 4200x4200, 1450582112853.png [View same] [iqdb] [saucenao] [google] [report]
57702463

>>57702440
easy one

>> No.57702497

I'm trying to install linux alongside windows 10 but every time I boot up the live cd my cursor is invisible. There's a cursor however it is stuck in the top left corner I'm able to click things but i can't see what I'm clicking. I've now had this issue with both Antergos 64 bit live iso and Xubuntu 64 bit live iso. I just want to go back to Linux but this is driving me fucking crazy. I've tried removing and reconnecting but still nothin. I can almost make it through the setup with an invisible cursor but it's pretty tricky. Any ideas

>> No.57702554

>>57702440
gdb
>>57702463
its becoming shittier by the year

>> No.57702675

>>57701370
Etcher
https://bintray.com/probono/AppImages/Etcher/view

>> No.57702705

>>57702035
Press cntrl alt F1 and issue startx

>> No.57702706
File: 93 KB, 507x692, bsd rationalization.png [View same] [iqdb] [saucenao] [google] [report]
57702706

can someone give me a brief into to bsd
i'm so fucking sick of every single distro being completely fucking worthless and there's no way i'm going back to windows

>> No.57702739

>>57702706
Consider all the bad things you found in each distro. Then cram it together and you get *BSD

>> No.57702776

>>57700997
Is the lad who was struggling with dual booting arch and windows and getting wifi working here?
Did you figure it out?

>> No.57702819

it's almost 2017 and arch has a better installer than debian
what a topsy turvy world we're living in

>> No.57702893

>>57701052
>Daily reminder that a programming language thats easily accessible encroaches on my delusions of elitism.
Dude, I bet you program in java and somehow justify the black man banging your girlfriend by saying you manipulated the two into doing so.

>> No.57702934

>>57702893
>a python """"""programmer"""""" uses meaningless words like elitism to justify his retardation and inability to accept that what he does isn't programming
feels shit to be you
>program
>in java
theres no such thing.
>black man
there aren't any negroes in my country

>> No.57703035

>>57702893
He's baiting, don't reply

>> No.57703068

>>57703035
>waaah anyone who disagrees with me and presents the truth is baiting!!!
sure thing, kiddo
stay delusional.

>> No.57703077

>>57703068
ok kid

>> No.57703088

>>57703077
sure thing, "bro"

>> No.57703091
File: 311 KB, 150x123, 1.gif [View same] [iqdb] [saucenao] [google] [report]
57703091

HTML Programmer reporting in

>> No.57703098

What editor do you recommend for programming in python?

>> No.57703125

>>57703091
HTML is a Markup language, it's name even suggests that

>> No.57703132

>>57703098
any you fancy. vim or emacs, gedit if you like that.

>> No.57703152

>>57702893
>and somehow justify the black man banging your girlfriend by saying you manipulated the two into doing so.
There was a guy in /vg/'s wow guild who genuinely believed this was the case

>> No.57703206

does a GNU/Linux system make a better server OS, in comparison to a *BSD? i was thinking that the jails & more consistant code of the BSDs would make it better, but i've been hearing otherwise in reguards to ports & third party software. someone mind filling me in?

>> No.57703213

Changing system preferences modifies a preferences file and instantly applies those settings.
If I modify the preferences file by hand, I have to kill the process using those settings before they're applied. Using the UI doesn't do this.
How can I get those preferences to reload, without killing the process, manually?

>> No.57703253

Shell script is a legit program.
It's a set of instructions you input into a machine so it can perform an expected task.

>> No.57703290

>>57703213
If the author of the software did not anticipate and put a command that reloads the configuration file of the software the only way to reload it is to restart the software.

You'd think that's basic logic wouldn't you.

>> No.57703317

>>57703253
Wouldn't following that same line of logic imply that using a browser to check facebook would also be programming. You'd just be issuing a set of instructions for the computer to perform a given task.

>> No.57703373

>>57703317
Programming is a process that leads from the formulation of a problem you want to solve to creating an executable program.

Writing a shell script to solve a problem fits this definition and results in an executable shell script.

Using a browser to check facebook does not fit the definition.

>> No.57703439

Really wish you autistic faggots would stop responding to this programming troll and stay on topic.

>> No.57703447

>>57703373
But you haven't created an executable. The executable is the python interpreter, it's the same binary file before you made your python script as it is after. The binary code is no differet, and you haven't created any new binary code.

>> No.57703483

>>57703439
>>>/twitter/

>> No.57703492

>>57703373
>Programming is a process that leads from the formulation of a problem you want to solve to creating an executable program

So using REPL would not be programming under your definition, correct?

>> No.57703510

>>57703447
>But you haven't created an executable
The word executable in this context was an adjective not a noun friend.

>>57703492
Why?

>> No.57703537

>>57703510
You would not be making an executable script.

>> No.57703562

>>57703317
>using a browser to check facebook would also be programming
Actually yes. A human is intelligent and intelligence is the result of many different causalities, which is a form of programming, even if chaotic.

>> No.57703632

hey /g/, what is the best music player

>> No.57703652

>>57703632
clementine

>> No.57703657

hey /g/, what is the best colour

>> No.57703684

>>57703632
foobar

anyone who says something else is licherally retarded

>> No.57703715

>>57703684
Guys, check out this cuck. Instead of controling the program, the program controls him, KEK

>> No.57703742

>>57703657
red

>> No.57703748

>>57703684
1/10 bait
>>57703657
red

>> No.57703753

What makes portage better than pacman? Pacman seems better in most ways.
>Easier to write/modify pkgbuilds than ebuilds
>more packages on AUR than Gentoo has
Anyone who says elsewhise is licherally retarted.

>>57703632
mpd and ncmpcpp or cmus or mpv

>> No.57703778

>>57703657
communist's colour, so red

>> No.57703799

>>57703753
I have mpd and mpc installed, but I actually don't use anymore. mpv is simply quicker. Some aliases for shuffle and customized output for tags - perfect. That shit can even play my old .mod tracker tunes.

The only thing mpv lacks is an easy way to get the current title for my bar.

>> No.57703831

>>57703753
USE flags

>> No.57703849

>>57703537
But you would.

Whatever you typed in before pressing "Return" in an interactive shell was a script. A script you execute by pressing return. Therefore an executable script. No?

>> No.57703861

>>57702675
Sounds good

>> No.57703881

how does linux live without bsd jails

>> No.57703913

why are so many linuxers anal about windows botnets but install skype, flash and use google
i don't understand

>> No.57703946

>>57703913
there's different levels of botnet
windows is top level botnet, sees absolutely everything
googleness is slightly less botnet, doesnt see everything
but most of the time people like that dont use google/skype etc

>> No.57703953

>>57703913
its a just meme, bro! its just a meme!

>> No.57703971
File: 165 KB, 500x500, 1475763764442.jpg [View same] [iqdb] [saucenao] [google] [report]
57703971

>>57703913
I like this guy.

>> No.57703982
File: 1.97 MB, 380x285, 1479995839263.gif [View same] [iqdb] [saucenao] [google] [report]
57703982

>>57703913
>why are so many linuxers anal about windows botnets
Group of people number one.

>but install skype, flash and use google
Group of people number two.

It boggles my mind that there are people that you could have enough mental capacity to find your way onto this site yet still struggle to grasp the concept that different people with common interest may value things in their life differently.

>> No.57703985

>>57703953
Hypocrisy comes in many forms. They don't see what they're doing, nor do they see that it nullifies their attempt to get out of the "botnet"

>> No.57703998

>>57703982
I personally know people who fit op's description. They hate Microsoft, install Linux, but then use ask their services and Google.

>> No.57704029

>>57703998
Does using a car with internal combustion engine eliminates the possibility of you hating on Kike oil corps?

>> No.57704068

>>57703913
There are people who switch because freedom
There are people who switch because it's cool
There are people who switch because it's better
There are people who switch because of more than one reason
Put them all together and you have /fglt/

>> No.57704095

>>57703998
i run gentoo and use google services. i'm basically a normie who wacks off to mmd's too much in google's view

>> No.57704166

>>57702264
>>57702269
and what are the advantages of python over c++?

>> No.57704201

>>57704166
nevermind a quick google search did it

>> No.57704205

>>57703913
>skype
dumbphone master race
>flash
uninstalled a while ago, don't miss it, 99% of sites are html5 now anyway
>google
here I really struggled, took a while to let it go
I'm using searx now and I'm completly happy, only when reverse image searching I open my buttcheeks for the nsa ;_;

>> No.57704218

>>57704205
searx always gave me irrelevent crap. startpage or duckduckgo is my go-to

>> No.57704235

>>57704218
I disabled all other search engines except google and get basically the same results

>> No.57704355

>>57703913
Windows is a huge surveillence machine. Even when people use Skype or Google, it's still better to be only 10% spyied on than 100%.

>> No.57704385
File: 532 KB, 2412x1156, fcuk.jpg [View same] [iqdb] [saucenao] [google] [report]
57704385

the arch install went fine, but i am unable to boot into the system
i googled it and tried like 15 different things and none of them worked (including chroot stuff)
could anyone help me out?

>> No.57704398

installing arch but my pc turned off because power outage halfway through installation

While I wait for this blackout to end... How fucked am I?

>> No.57704406

>>57704398
If you already finished setting up the base system and you were in the middle of downloading packages not much.

>> No.57704413

>>57704385
>the arch install went fine, but i am unable to boot into the system
That's normal.
>>57704398
>installing arch but my pc turned off
That's normal.

>> No.57704414

>>57704385
just reinstall it. thats always the advice i give. you may have messed up the instructions somewhere. itll just take you longer to try and fix this problem

t. gentoo user

>> No.57704427

>>57704413
No it was a blackout my entire house has had no electricity for 15 minutes. Just my fucking luck.

>> No.57704432

>>57704398
you should be fine, depending on where it cut off. worse case you have to start from the beginning

>> No.57704441

>>57704414
this is starting to feel like it isn't worth it

>> No.57704450

>>57704414
>gentoo user
>reinstall system

youre not using fedora or ubuntu?

>> No.57704462

>>57704398
Seems your home feels uncomfortable with installing Arch Linux. Listen to it.

>> No.57704484

>>57704441
its not. install ubuntu gnome and get a feel for linux, then try out more 'complicated' distros. thats what i did at least

>>57704450
i have ubuntu and gentoo partitions. when it comes to weird issues its infinitely to start from the beginning and follow instructions to the tee

>> No.57704492

>>57704441
Then it probably isn't worth it for you.
Took me like 3 tries to install Gentoo and I never felt like it wasn't worth it. I learned a ton, and now my system never gets in my way at all.

>> No.57704495

Can someone explain what's so good about Arch that everyone wants to use it? Not trolling.

>> No.57704522

>>57704495
the fact that it isn't debian
that's literally enough to sell me on it

>> No.57704524

>>57704495
its good for people who want to be minimal. minimalism is kind of a meme, but if you like only having things you need then arch is for you. + people like the AUR (where people can host custom software easily)

>> No.57704529

>>57704495
rice

>> No.57704539

>>57700997
Do any of you guys have any suggested daily organizer type programs? Preferably something that'd just be present on the desktop screen when outside of any other programs.

>> No.57704561
File: 106 KB, 435x523, archplebs.jpg [View same] [iqdb] [saucenao] [google] [report]
57704561

>>57704524

>> No.57704568

>>57704524
>minimal
while most distros have barebones installs and complete distibutions, arch only has a barebones install, doesn't make it more minimal

aur is just a git wrapper, basically
>>57704529
you can rice literally every distro
>>57704495
dank memes

>> No.57704642

>>57704495
Herd mentality. Cool guys use what other cool guys use, eg. Arch, i3, zsh, powerline, solarized, etc (how do I remove systemd)

>> No.57704662

>>57704642
what's wrong with being a pretty cool guy?

>> No.57704665

using arch is like using a pen and paper to write a uni essay instead of computer. It's old and shoddy but you know there's very little that can go wrong to a physical essay. And to some feels more comfortable because they can write whatever and however they like. And even change the paper or pen.

>> No.57704684

>>57704561
>>57704568
thats why i said minimalism is a meme my friends

it has that illusion to it, and thats why people like it

>> No.57704690

>>57704662
copy pasting tastes is gay

>> No.57704707

>>57704690
So your problem with Arch is that it's popular LOL it's popular for a reason

>> No.57704726
File: 8 KB, 200x200, opengraph-icon-200x200.png [View same] [iqdb] [saucenao] [google] [report]
57704726

I recently switched to Linux and I'm going to stick with it. I have a question for all you programmers... what's the best environment to use for Python 3 development?

I've been told that emacs is the way to go. I don't know emacs well (I know enough to edit files) so I'm interested how to actually set it up to have Python REPL working with emacs. Any hints?

Also, if not emacs, then what do you use?

Thanks.

>> No.57704732

>>57704707
popularity != quality
see: Linux Mint

>> No.57704750

>>57704732
>see: Linux Mint
There's absolutely nothing wrong with Mint.

http://segfault.linuxmint.com/2016/09/addressing-fud/

>> No.57704759
File: 278 KB, 1024x683, 1458994839667.jpg [View same] [iqdb] [saucenao] [google] [report]
57704759

>>57704726
I'd just like to interject for a moment. What you're referring to as Linux, is in fact, GNU/Linux, or as I've recently taken to calling it, GNU plus Linux. Linux is not an operating system unto itself, but rather another free component of a fully functioning GNU system made useful by the GNU corelibs, shell utilities and vital system components comprising a full OS as defined by POSIX.

Many computer users run a modified version of the GNU system every day, without realizing it. Through a peculiar turn of events, the version of GNU which is widely used today is often called "Linux", and many of its users are not aware that it is basically the GNU system, developed by the GNU Project.

There really is a Linux, and these people are using it, but it is just a part of the system they use. Linux is the kernel: the program in the system that allocates the machine's resources to the other programs that you run. The kernel is an essential part of an operating system, but useless by itself; it can only function in the context of a complete operating system. Linux is normally used in combination with the GNU operating system: the whole system is basically GNU with Linux added, or GNU/Linux. All the so-called "Linux" distributions are really distributions of GNU/Linux.

>> No.57704763

>>57704726
Terminal with vi

>> No.57704770

>>57704726
https://realpython.com/blog/python/emacs-the-best-python-editor/

this seems like a good enough guide. starts off with some basics of emacs to get you acquainted

>> No.57704776

>>57704750
read http://www.techrepublic.com/article/why-the-linux-mint-hack-is-an-indicator-of-a-larger-problem/

>> No.57704793

>>57704750
Come back when Mint devs stop blocking security updates in order to keep it "stable".
https://github.com/linuxmint/mintupdate/blob/master/usr/lib/linuxmint/mintUpdate/rules

>> No.57704849

>>57704750
>http://segfault.linuxmint.com/2016/09/addressing-fud/
Holy crap, that's some epic butthurt right here. He's literally crying.

>> No.57704859

someone remind me again why people use mint

>> No.57704903

>>57704859
its for people who want to be contrarian and not use ubuntu, but at the same time want to be the same as everyone else

>> No.57704904
File: 461 KB, 1366x768, linux mint xp.png [View same] [iqdb] [saucenao] [google] [report]
57704904

>>57704776
>>57704793
>>57704849
FUD, FUD, butthurt

All you autists are just mad that LM is successful.

>>57704859
>someone remind me again why people use mint
Because everything just works. It's the only distro that you can install and not having to spend hours trying to fix shit.


Stay mad!

>> No.57704923

>>57704770
Thank you!

>> No.57704933

>>57704904
>just works
worst buzzword 2016

>> No.57704956

>>57704904
but it doesn't anon
try installing mdm
post results

>> No.57704974
File: 4 KB, 300x210, steve jobs just works.jpg [View same] [iqdb] [saucenao] [google] [report]
57704974

>>57704933
>2016

>> No.57704980

>>57701532
debian stable

>> No.57705002

>>57702440
gcc

>> No.57705015

>>57704980
>debian
>"stable"
Newfags ITT

>> No.57705077
File: 358 KB, 1920x1080, Screenshot from 2016-11-26 15-33-13.png [View same] [iqdb] [saucenao] [google] [report]
57705077

greetings on this fine day 4chan users.


Gnome users, identify yourselves.

>> No.57705103

>>57705015
they are a new user i dont want them to get swindled into using sid or anything.

>> No.57705208

>>57705077
just don't turn this into a desktop thread

>> No.57705293

Could anybody please share the Debian CD pepe?

>> No.57705305

>2011+5
>be a human being
>try to boot a linucks live cd
>monitor out of range/frequency
>spend days googling the problem
>find that others have the same problem
>submit bug reports on nouveau website
>told to run commands in linucks command line
>mfw i cant even boot into linucks to type these commands for them
>mfw i have no face
>still using windows

>> No.57705354
File: 31 KB, 250x301, rms.jpg [View same] [iqdb] [saucenao] [google] [report]
57705354

>>57705305
Microsoft is part of NSA's mass surveillance program "PRISM":
https://en.wikipedia.org/wiki/PRISM_(surveillance_program)

Microsoft informs the NSA about bugs before fixing them:
https://archive.is/OBGB1

Microsoft openly offeres cloud data to support PRISM:
https://archive.is/tW6fu

Microsoft has backdoored its disk encryption:
https://archive.is/2XIvX
https://archive.is/qLRZx

Windows snoops on the users' files, text input, voice input,
location, contacts, calendar records and web browsing history,
even after related settings are turned off:
https://archive.is/thsGd
https://archive.is/sz1nt
https://archive.is/g3QdQ
https://archive.is/ko469
https://archive.is/l6pmO
https://archive.is/zK93U

Micrcrosoft automatically downloads Windows 10 on PCs running
Windows 7 or Windows 8.1 (between 3.5GB and 6GB), even if
users have not opted-in:
http://archive.is/CEvKh

Windows 10 scans for illegal/pirated software:
https://archive.is/vhjwm
https://archive.is/2jehd
https://archive.is/KQsBh

Microsoft proudly presents surveillance statistics:
https://archive.is/MB0Yy

> Over 82 billion photos viewed.
> Gamers spent over 4 billion hours playing PC games.
> 44.5 billion minutes/month spent in Microsoft Edge.
> Over 2.5 billion questions asked of Cortana since launch.
> Windows 10 now active on over 200 million devices

While you may think that
"if you have nothing to hide, you have nothing to fear"
bulk surveillance damages the very foundation of the democracy
that you believe in.
https://www.gnu.org/philosophy/surveillance-vs-democracy.html

If you value your freedom, try a different free distribution such as Trisquel GNU linux or Debian. If those don't work, stop using the computer.

>> No.57705413 [DELETED] 

>>57700997
Hi i am installing arch onto a usb and have used rufus. now when i cdisk i see 2 partitions already created.

sdb1 797m bootable type: empty
sdb2 40m type:EFI (FAT-12/16/32)
freepsace 15G

do i delete those 2 partitions and create new, or do i create new with the remaining 15G. cfdisk will not let me make new since start and end sectors are off.

sdb1 start:0 end: 1632255
sdb2 start:172 end:82091

further when i do try to delete and create new, i get the error can mkfs already mounted.

does rufus create the partitions and mount?

>> No.57705456

>>57705354
hi rms, i would really like to use linux but untill nouveau fixes this bug with my particular gpu, i cant do anything.
>give me convenience or give me death

>> No.57705489

Hi i am installing arch onto a usb and have used rufus. now when i cdisk i see 2 partitions already created.

sdb1 797m bootable type: empty
sdb2 40m type:EFI (FAT-12/16/32)
freepsace 15G

do i delete those 2 partitions and create new, or do i create new with the remaining 15G. cfdisk will not let me make new since start and end sectors are off.

sdb1 start:0 end: 1632255
sdb2 start:172 end:82091

further when i do try to delete and create new, i get the error can mkfs already mounted.

does rufus create the partitions and mount?

>> No.57705717

I just set up an sshd.socket daemon and can connect to it from a different device on my network, however whenever I open a persistent ssh terminal with ssh [email protected] I get this issue where everything in my terminal will repeat after I type it, kind of like this "mmmkmmkkdmmkkddimmkkddiirr". I hit enter and it is just registered as mkdir but it keep repeating what I type. I can try to make a video with ffmpeg if needed, but so far ive been working around it by committing solo actions at a time but it really is inconvenient... I am using zsh and arch, openssh.

>> No.57705721
File: 208 KB, 807x935, 1472955620728.png [View same] [iqdb] [saucenao] [google] [report]
57705721

If Arch is meant to be simple, why doesn't it have a simple installer?

>> No.57705840

>>57705721
because it isn't meant to be simple
it's a meme, everything about arch is a meme
here some goodies:

>Arch has always been a simple distribution in terms of the developer
>perspective, not the user one.

>[...]

>It has never been a minimalist distribution. Splitting packages is rare
>compared to other distributions, and dependencies aren't made optional
>whenever possible.

>[...]

>It has always used significantly more disk space and a
>measurable amount of additional memory than Debian and especially Gentoo
>as a consequence of keeping things simple (again, from a development
>perspective).

>[...]

>You can claim that the community is based on a set of principles, but it
>has nothing to do with technical decisions by the developers. Memes
>about minimalism and user freedom != actual distribution policy /
>principles / history.

more redpills:
https://lists.archlinux.org/pipermail/arch-general/2015-July/039443.html

>> No.57705871

>>57705840
>he couldn't install arch
:^)

>> No.57705896

>>57705721
bloat

>> No.57705904
File: 18 KB, 1188x59, no titlebar.jpg [View same] [iqdb] [saucenao] [google] [report]
57705904

WIthout using a firefox addon, show me being able to make the top of your browser like this

>> No.57705941

>>57705904
Learn css, install stylish, live the dream.

>> No.57705946

>>57705904
>window decorations
stay pleb

>> No.57705974

>>57700997
>you will never find the perfect default font
Hi one death please

>> No.57705980

>>57705904
You can't you faggot because your window manager draws the window decorations around the browser for you not Firefox

>> No.57706012

>>57705980
I do that in WIndows 7 though, no mods whatsoever

>> No.57706029

>>57705489
so any archfags around?

>> No.57706031

>>57705489
>does rufus create the partitions and mount?
Yes

>> No.57706081

>>57706012
>I do that in WIndows 7 though, no mods whatsoever
How's that relevant again?

>> No.57706084

>>57706031
ty m8

>> No.57706094

>>57705974
Cantarell

>> No.57706105

>>57706081
that I can do it and you can't, lol

>> No.57706125

>>57705974
Terminus for everything.

>> No.57706126

>>57706105
that's all?

ok

>> No.57706128

>>57706105
You didn't do it, it came like that by default

>> No.57706142
File: 85 KB, 496x295, 1458242559751.png [View same] [iqdb] [saucenao] [google] [report]
57706142

>>57706105
yeah and i can do this and you can't

>> No.57706151

>>57704726
notepadqq like a sane man

>> No.57706178
File: 124 KB, 1261x811, Untitled.jpg [View same] [iqdb] [saucenao] [google] [report]
57706178

>>57706142
mines better

>> No.57706193

So, I'm still searching for a solution for my clipboard problem. I've been reading a lot of stuff regarding X11's different clipboard and ownerships. It seems to be like this:

When you open a program, the program takes ownership about your clipboard, if you copy something, the content is owned by the program, when the program exits, the clipboard content is lost.

Now, how to fix this? Is there any way to get around of this problem without installing a clipboard manager?

>> No.57706194

>>57706178
your close/minimize/maximize buttons don't fit your theme. How is that better?

>> No.57706213

>>57706178
>Flat application theme
>Except for the gradient window action buttons
>"better"
Whatever makes you feel better

>> No.57706215

>>57706142
how2do this in xfwm4?

>> No.57706218
File: 9 KB, 348x145, indeks.jpg [View same] [iqdb] [saucenao] [google] [report]
57706218

>>57706178
>window controls

>> No.57706237

>>57706218
win7 fag whatchu got some free hobo linux wanabe windows

>> No.57706279

>>57706193
> Clipman — A clipboard manager for Xfce. It keeps the clipboard contents around while it is usually lost when you close an application. It is able to handle text and images, and has a feature to execute actions on specific text selections by matching them against regular expressions.

> http://goodies.xfce.org/projects/panel-plugins/xfce4-clipman-plugin |

>> No.57706302

>>57706279
Anything without DE dependencies?

>> No.57706318

>>57706193
>>57706279
>linux
>current year
>can't even clipboard
lel

>> No.57706322
File: 84 KB, 1000x928, 1456205750415.jpg [View same] [iqdb] [saucenao] [google] [report]
57706322

>>57706237
see >>57706142

>> No.57706325

>>57706302
https://wiki.archlinux.org/index.php/clipboard#List_of_clipboard_managers

>> No.57706338
File: 272 KB, 250x301, 1452898436431.gif [View same] [iqdb] [saucenao] [google] [report]
57706338

>>57706318
read: >>57704759

>> No.57706350

>>57706322
am i missing the fact that the newb is connected unsecure? or the fact that every linux fag out there still wants to use windows programs kek

>> No.57706356

>>57706325
Thanks

>> No.57706363

>>57706350
see >>57706338

>> No.57706366

>>57706318
Call me when Windows has a clipboard manager and not just basic copy/cut/paste functionality

>> No.57706374

>>57706363
fuck that hobbo, tell that nigger to get a real job

>> No.57706379

I really love the look of KDE sadly it's alot of bloat :(
Currently using i3

>> No.57706384

>>57706350
I think you missed the window controls when you started theming your firefox to look more like on linux

>> No.57706392

>>57706398
see >>57706398

>> No.57706398

>>57706379
use kde + i3

>> No.57706399

>>57706193
>if you copy something, the content is owned by the program, when the program exits, the clipboard content is lost.
Just tested it. Your claim is false

>> No.57706409

>>57706392
>>57706398

r u a time traveler?

>> No.57706421

>>57706374
actually he has a real job

>occupation President of the Free Software Foundation

https://en.wikipedia.org/wiki/Richard_Stallman

>> No.57706423

>>57706392
>>57706398
what the fuck man

>> No.57706440

>>57706398
Approved

>> No.57706462

>>57706399

maybe you are using a distro with a clipboard manager installed, or you're using a program that doesn't actually quit when you close it but stays dormant

>>57706193
You need a program called a 'clipboard manager', there are several to choose from.
https://wiki.archlinux.org/index.php/Clipboard#List_of_clipboard_managers

>> No.57706475
File: 656 KB, 3952x3968, 5897f149e173f44c4a38a71d97499ba00f1afdd1_s2_n1.jpg [View same] [iqdb] [saucenao] [google] [report]
57706475

>>57706398

>> No.57706481

>>57703125
it was a gag m8

>> No.57706484
File: 7 KB, 262x193, index.jpg [View same] [iqdb] [saucenao] [google] [report]
57706484

>>57706421
yeah here he is hard at work m8

>> No.57706494
File: 64 KB, 1280x720, 1451736952049.jpg [View same] [iqdb] [saucenao] [google] [report]
57706494

>>57706392
wat

>> No.57706498

>>57706462
I tested with mousepad on Xubuntu

>> No.57706500
File: 25 KB, 602x500, 1477263971387.png [View same] [iqdb] [saucenao] [google] [report]
57706500

>>57706499
see: >>57706499
also checkem

>> No.57706515
File: 315 KB, 543x546, 1457132477350.png [View same] [iqdb] [saucenao] [google] [report]
57706515

>>57706500
>off by one

>> No.57706534

>>57706500
at least dubs

>> No.57706544

>>57706500

DO YOU HAVE THE DEBIAN CD PEPE?

PLS SHARE ME THE DEBIAN CD PEPE

>> No.57706551

>>57706544
Call autism help line

>> No.57706565

>>57706551
PLS SHARE I AM A COMPUTER MEME ENTHUSIAST AND HAVE A COLLECTION OF THE BEST COMPUTER MEMES IN MY COMPUTER MEME FOLDER ON MY COMPUTER

>> No.57706570
File: 26 KB, 602x500, DEBIAN CD PEPE.png [View same] [iqdb] [saucenao] [google] [report]
57706570

>>57706544

>> No.57706586

>>57706570
thank you my friend

>> No.57706622
File: 27 KB, 602x500, 1467487828178.png [View same] [iqdb] [saucenao] [google] [report]
57706622

>>57706586
Just grap the collection: http://imgur.com/a/EHK9Z

>> No.57706632
File: 109 KB, 1920x1080, 1920x1080_ArchLinux Logo.jpg [View same] [iqdb] [saucenao] [google] [report]
57706632

>>57706622

>> No.57706666
File: 95 KB, 1157x780, Selection_007.jpg [View same] [iqdb] [saucenao] [google] [report]
57706666

I use Chromium. WTF causes this? I've only seen this type of rendering error only on 4chan.

>> No.57706671

>>57706622
i appreciate your contribution to my life

>> No.57706678

>>57706666
Reset your CSS

>> No.57706684

>>57706678
>Reset your CSS
How, anon?

>> No.57706720

>>57706666
>>57706666
>>57706666
>>57706666

it is the mark of the beast

satan has autism

>> No.57706730

>>57706684
I mean
1. Delete your cookies on 4chan
2. If you are using 4chanx or anything just reset to default

>> No.57706734
File: 191 KB, 1828x1026, 1473843566923.png [View same] [iqdb] [saucenao] [google] [report]
57706734

>> No.57706754
File: 22 KB, 602x500, 1470377528177.png [View same] [iqdb] [saucenao] [google] [report]
57706754

>>57706622
I have this RARE item, which is NOT in the collection yet. DO NOT STEAL

>> No.57706786

>>57706632
please contribute here: >>>/wg/6767536
(lots of new stuff btw)

>> No.57706815
File: 83 KB, 600x547, pleasuredman.jpg [View same] [iqdb] [saucenao] [google] [report]
57706815

>>57706734

>> No.57706860
File: 75 KB, 240x250, 1452782613555.gif [View same] [iqdb] [saucenao] [google] [report]
57706860

>>57706734

>> No.57706874

>>57706734
padded pals

>> No.57706881
File: 8 KB, 475x59, zsewdf'.png [View same] [iqdb] [saucenao] [google] [report]
57706881

>>57701762

>> No.57706894

>>57706881
>he fell for the zsh meme

>> No.57706946
File: 75 KB, 857x838, Selection_009.jpg [View same] [iqdb] [saucenao] [google] [report]
57706946

>>57706730
>1. Delete your cookies on 4chan
>2. If you are using 4chanx or anything just reset to default
deleted cookies
deleted local storage
don't use 4chanx
still get this shit :(

>> No.57707031

Hello my frnds
Is it possible to setup postfix/sendmail on laptop?
I installed sendmail but shit is not sending mails at all. It doesn't show any error, but emails are not getting delivered.
What should i do?
cry?
cry a lot?
:'(

btw, im using Arch

>> No.57707054

>>57706946
Weird
What started it?

>> No.57707066

>>57706946
cache faggot, cache

>> No.57707138

>>57707031
use webmail

>> No.57707163

>>57707138
Nope, i need to use postfix/sendmail
I need it for php function, in test is specified to use php mail().
I used postfix in past and everything worked fine, but it was on server.
Probably problem is in my laptop

>> No.57707177

What program would allow indexing of specified locations?
Like mlocate but not for the system.
Would be used mainly for finding media files.

>> No.57707204

>>57706894
>:^)

>> No.57707229

>>57704726
spyder

>> No.57707279

>>57707204
tell me why a shell needs a tetris game
zsh is bloated crap for macfags

>> No.57707297

>>57707279
The fuck, zsh can tetris?!

>> No.57707319

>>57707297
autoload -U tetris
zle -N tetris
bindkey ^T tetris

CTRL+T

>> No.57707391 [DELETED] 

>>57707279
zsh wasn't made by a nigger

>> No.57707394

I'm thinking about trying out openSUSE because I want to try all the different KDE-centric distros.

I'm given to understand one of the biggest OOTB differences from, say, a *buntu is the exclusion of certain basic codecs. Is there a good guide online to getting all of these set up? I'm talking just a list of things to get via the terminal, something like that.

>> No.57707403

>>57707279
>zsh is bloated crap for macfags
My 2 cent:
-> OS X ships bad and outdated software (such as stone-one bash)
-> OS X fags don't know much about computers, they can install and uninstall, so they install a different shell
-> OS X fags install zsh, praise it because it has cool colored PS1's
-> OS X fags shill zsh, make it a cult, collect funny aliases
-> oh-my-zsh is born
-> random linux/unix newfag bloggers discover mactards shilling zsh, write blogs why zsh is better
-> the first gnu/linux users fall for the zsh meme
and here we go

>> No.57707415

>>57707394
try gentoo
it's really good for a non-bloated kde

>> No.57707421

>>57707403
s/one/old/

>> No.57707432

@57707403
My 2 cent:
-> people see that bash was made by a nigger and want to replace it
-> zsh is pretty popular compared to everything else so they install it
and here we go

>> No.57707436

>>57707403
you're a fucking idiot. I've been using linux for a decade and ALWAYS use zsh for my default shell. it has nothing to do with Mac.

>> No.57707447

>>57707436
see >>57704759

>> No.57707453

>>57707403
it's kinda alarming that you know so much about macs
i've been using zsh for years and i've never heard of this
maybe your a homosexual mac user yourself?

>> No.57707460

>>57707436
why? because you have seen it at some random guys screenfetch?

>> No.57707468

you're a retard

>> No.57707483

>>57707447
look at >>57707468

>> No.57707495

>>57707460
>why? because you have seen it at some random guys screenfetch?
no, because of the scripting and usability features. zsh developers always paid attention to small details and always kept adding usability features while Bash devs only cared about scripting and backwards compatibility.

>> No.57707500

>>57707460
don't know about him but when i learned that bash was created by a negro male i immediately switched to zsh

>> No.57707509
File: 47 KB, 961x836, it's not gnu linux.png [View same] [iqdb] [saucenao] [google] [report]
57707509

>>57707447
Quit renaming projects which you didn't create.

>> No.57707515

>>57707500
>t. maori nigger

>> No.57707516

>>57707495
tell me some zsh-only features please which aren't bloat or available via bash

>> No.57707546

>>57707495
Yep, Tetris is exactly what I'm missing when using a shell.

>> No.57707548

>>57707516
Hipster syndrome

>> No.57707582

>>57707516
https://www.quora.com/What-is-the-difference-between-bash-and-zsh

tl;dr: autocompletion

there's many, many, many other advantages over bash. feel free to research them on your own.

>> No.57707587

>>57707515
sorry, i'm white as fuck.

>> No.57707595
File: 59 KB, 850x400, 1474281650068.jpg [View same] [iqdb] [saucenao] [google] [report]
57707595

>>57707391

>> No.57707611

>>57707582
>feel free to research them on your own
just say when you can't provide anything :^)

>> No.57707616

>>57707509
He didn't rename Linux. He is acknowledging it

>> No.57707622

>>57707595
"""deep""" quote. why not the image with voltaire? would suit your kind a lot better
i was being completely serious though.

>> No.57707631

>>57707582
>mom make my shell autocomplete cause I'm too dumb to do so

>> No.57707637

>>57707611
>laziness
why do you bother shitposting then?

>>57707616
>He didn't rename Linux. He is acknowledging it
Then acknowledge that proper name is Linux/Systemd/GNU.

And I can run Linux just fine without GNU.

>> No.57707639

>>57707587
Whatever lets you sleep at night, subhuman inbred maori nigger

>> No.57707642

>>57707637
Systemd is GNU

>> No.57707657

>>57707637
>And I can run Linux just fine without GNU.
Yeah I know you are using windows

>> No.57707658
File: 122 KB, 861x975, inventor of bash.jpg [View same] [iqdb] [saucenao] [google] [report]
57707658

>>57707631
unless you want to rewrite Bash to support proper Globbing, you'll never have the power of Zsh in Bash.

But keep on spewing bullshit about how Zsh has something to do with Macs (TOP KEK on that one!).

>> No.57707665

>>57707657
not an argument, nobody is claiming that the kernel should be called gnu/linux

>> No.57707667

>>57707658
>le power of zsh
Spoken like a true mactoddler

>> No.57707681

Been out of the loop for a while. What's the current meme distro? Last time it was Arch.

>> No.57707684

New thread: >>57707668

>> No.57707688

>>57707639
I'm not any of those things. I'm purely white with no signs of inbreeding since i'm not an island fuck like yourself

>> No.57707694

>>57707665
>not an argument
But it is true though. You are using windows and Linux kernel runs in windows thanks to coLinux.

GNU/Linux implies that you are using desktop Linux based distros - it draws a distinctive line

>> No.57707697

>>57707657
>Yeah I know you are using windows
there are core utils that are not GNU. and there's even a Linux distro without GNU.

>> No.57707710

>>57707667
>mactoddler
oh, it's that mentally ill dude. saw your posts in archive. so your ban expired or you rebooted your modem? kek

>> No.57707714

>>57707688
>K*wi
>not an inbred
LOL maori nigger on damage control
Who knew

>> No.57707721

>>57707694
But that's wrong you fucking faggot.
There is no linux in Windows, the systemcalls which would go to linux are converted so nt can understand it. The only part of GNU/Linux that is in Windows is GNU.

>> No.57707736

>>57707710
lel mactoddler thinks there's only one anon that calls them toddlers

>> No.57707752

>>57707714
so you're not even of br*tish ancestry
it's a lot worse than i thought huh...
i'm mixed by the way. swiss german and austrian german

>> No.57707778

>>57707721
>There is no linux in Windows
Stopped reading right there. What is windows 10?

>> No.57707783

>>57707752
>i'm mixed by the way
Yeah you are full on maori, nigger

>> No.57707809

>>57707783
I don't think it's even possible considering my family has never been to kiwiland
are there many maori niggers in the general area of austria, south g*rmany and switzerland?

>> No.57707823

lel, other thread 404'd, someone create a new one

>> No.57707847
File: 167 KB, 494x446, 1479589100327.png [View same] [iqdb] [saucenao] [google] [report]
57707847

>>57707823

>> No.57707849

GNU/Thread
>>57707840
>>57707840
>>57707840

>> No.57707885

>>57707847
i-i don't understand

>> No.57708007

>>57707509
write a c compiler b4 u talk

>> No.57708103
File: 9 KB, 260x206, 1451978_606791209377369_1039048559_n.jpg [View same] [iqdb] [saucenao] [google] [report]
57708103

>>57700997
Was your picture made with GNU and free programs? It says Photoshop in the metadata.

>> No.57708434

>>57708103
metadata is stripped by 4chan, newfag

>> No.57708549
File: 25 KB, 536x536, 1475008751676.jpg [View same] [iqdb] [saucenao] [google] [report]
57708549

>>57708434
>falling for such an easy bait
Who's the newfag now?

>> No.57708594

>>57708549
>I just pretended to be retarded, lelellel
>>>/f/unnyjunk

>> No.57708698
File: 1.36 MB, 1440x810, 1476713124169.png [View same] [iqdb] [saucenao] [google] [report]
57708698

>>57708594
> attempting to reverse retard after being caught being a retard
Pic related

>> No.57708758
File: 53 KB, 607x456, 14848_INDIGO_LAKES_CIR_t607.jpg [View same] [iqdb] [saucenao] [google] [report]
57708758

>>57700997
Hi, so im still on this arch to USB install... well ended up using YUMI and am noob lost... usually i follow the instructions on the wiki, but i guess yumi does more than i am aware of.

Partitions are created and mounted and just ran the pacman -Syu... which begs the question where am i on the arch install according to their wiki?

https://wiki.archlinux.org/index.php/installation_guide

anyone please direct me to where i need to continue or pick up at?


-pic not related

>>
Name (leave empty)
Comment (leave empty)
Name
E-mail
Subject
Comment
Password [?]Password used for file deletion.
Captcha
Action