Quantcast
[ 3 / biz / cgl / ck / diy / fa / g / ic / jp / lit / sci / tg / vr / vt ] [ index / top / reports / report a bug ] [ 4plebs / archived.moe / rbt ]

Due to resource constraints, /g/ and /tg/ will no longer be archived or available. Other archivers continue to archive these boards.Become a Patron!

/diy/ - Do-It-Yourself

Search:


View post   

[ Toggle deleted replies ]
>> No.2046073 [DELETED]  [View]
File: 18 KB, 550x357, file.png [View same] [iqdb] [saucenao] [google] [report]
2046073

Doing a practice test for some diode analysis using CVD. I have some calculation errors that I'm not sure how I got them. The answers are given below, my Va doesn't match theirs by a little so I'm not sure if it's just my paranoia or I genuinely I got it wrong (they said Vx but I think its because my professor forgot it was Va so Vx = Va).

Here's how I did it:

1) For diode analysis, we're told to make some assumptions on diodes' state first. My assumption for this analysis is that D1 = on, D2 = off.
2) I changed D1 to a voltage source with 0.7V (this is what I'm using for turn-on voltage), and my D2 to open circuit.
3) Because the current doesn't travel through R3 and R4, I just ignore those 2 resistors and know that the Va is probe is equal to the voltage across that parallel line with D1 and R2.
4) I did mesh analysis, drawing a clockwise loop:

-5v (given voltage source) + (1500)(I) [voltage across resistor 1] + 0.7v (diode) + (1500)(I) [v across resistor 2] = 0

Solving for the current, I get 0.00143A. Since the current going through R1 and R2 is the same, they're both 1.43 mA which matches with the answer given below.
-------Here is probably where I did something wrong.---
5) I assume that I need to know Vb because at the end of the branch/line(?), it is ground, so if I know Vb then that'll equal to Va.
I_r1 = (5v - Vb)/(1500)
Vb = 5v - 0.00143A * 1500
Vb = 2.855V
Va=Vb
Va (answer key at bottom) = 2.850V
Vb (mine) = 2.855V

Was my comprehension/method of doing the question wrong or is it just some rounding that led to my paranoia for missing that 0.005V?
And to verify my work, since Vb = 2.855V is greater than 0.7V, the diode should turn on which should agree to my assumption.



Navigation
View posts [+24] [+48] [+96]